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Introduction
The Rugged TROLL Instrument is a compact, modular system for measuring level and
temperature in natural groundwater, surface water, industrial waters, and other
installations.

Scope
This document is intended to describe the characteristics, operation, calibration, and
maintenance of the instrument. Communication registers and SDI-12 programming
information can be found in the Modbus and SDI-12 Reference Guides on the In-Situ
Inc. website.

Serial Number Location
The serial number is engraved on the instrument housing. It is also programmed into
the instrument and is displayed when the instrument is connected to a computer
running Win-Situ Software.

Certification
See the Declarations of conformity at end of this manual.

Unpacking and Inspection
Your instrument was carefully inspected before shipping. Check for any physical
damage sustained during shipment. Notify In-Situ and file a claim with the carriers
involved if there is any shipping damage. Accessories may be shipped separately and
should also be inspected for physical damage and the fulfillment of your order.

Please save packing materials for future storage and shipping.
The shipping boxes have been performance-tested and provide
protection for the instrument and its accessories.

Warranty
See the product specification tables for warranty information.

Contact Information
Mailing and Shipping
Address:
In-Situ Inc.
221 East Lincoln Avenue
Fort Collins, CO 80524-2533
U.S.A.

800-446-7488

Phone:

970-498-1500 (international & domestic)

Fax:

970-498-1598

Internet:

www.in-situ.com

Support:

800-446-7488 (U.S.A. & Canada)
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Product Specifications
Rugged TROLL 100 and 200 Specifications
General

Rugged TROLL 100 and 200

Temperature ranges1

Operational: 0 to 50° C (32-122° F)
Storage: -40-80° C (-40-176° F)
Calibrated: 0-50° C (32-122° F)

Diameter

2.62 cm (1.03 in.)

Length

14.43 cm (5.68 in.)

Weight

170 g (0.37 lb)

Materials

Titanium body; Delrin nose cone, hanger, backend
Rugged TROLL 100: USB or RS232 via docking station

Output options

Rugged TROLL 200: USB or RS232 via docking station; Modbus/RS485 or
SDI-12 via Rugged TROLL 200 Cable

Battery type & life2

3.6 V lithium; 10 years or 2M readings

External power
Memory
Data

records3

Rugged TROLL 100: NA
Rugged TROLL 200: 8-36 VDC
1.0 MB
65,000

Data logs

Rugged TROLL 100: 1 log; Rugged TROLL 200: 2 logs

Fastest logging rate

1 per second

Fastest output rate

Rugged TROLL 200 only: Modbus & SDI-12: 1 per second

Log types

Linear, Fast Linear, and Event

Sensor Type/Material

Piezoresistive; Ceramic
9.0 m (30 ft) (Burst: 18 m; 60 ft)

Range

30 m (100 ft) (Burst: 40 m; 134 ft)
76 m (250 ft) (Burst: 112 m; 368 ft)

Accuracy (FS)4

±0.1% full scale (FS) typical
±0.3% FS max.

Resolution

±0.01% FS or better

Units of measure

Pressure: psi, kPa, bar, mbar, mmHg, inHg
Level: in, ft, mm, cm, m

Temperature Sensor
Accuracy

±0.3° C

Resolution

0.01° C or better

Units of measure

Celsius or Fahrenheit

Warranty

2 years
1

Temperature range for non-freezing liquids
Typical battery life when used within the factory-calibrated temperature range
3 1 data record = date/time plus 2 parameters logged (no wrapping) from device
within the factory-calibrated temperature range
4 Across factory-calibrated pressure and temperature ranges
Specifications are subject to change without notice.
Delrin is a registered trademark of E.I. du Pont de Nemours and Company.
2

Footnotes
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Rugged BaroTROLL Specifications
General

Rugged BaroTROLL

Temperature ranges1

Operational: 0-50° C (32-122° F)
Storage: -40-80° C (-40-176° F)
Calibrated: 0-50° C (32-122° F)

Diameter

2.62 cm (1.03 in.)

Length

14.43 cm (5.68 in.)

Weight

170 g (0.37 lb)

Materials

Titanium body; Delrin nose cone, hanger, backend

Output options

USB or RS232 via docking station; Modbus/RS485 or SDI-12 via Rugged TROLL
200 Cable

Battery type & life2

3.6 V lithium; 10 years or 2M readings

External power

8-36 VDC

Memory

1.0 MB

Data

records3

65,000

Data logs

2 logs

Fastest logging rate

1 per minute

Fastest output rate

Modbus & SDI-12: 1 per second

Log types

Linear

Sensor Type/Material

Piezoresistive; Ceramic

Range

7.0 to 30.0 psi; 0.5 to 2 bar

Accuracy (FS)4

±0.1% full scale (FS) typical
±0.3% FS max.

Resolution

±0.01% FS or better

Units of measure

Pressure: psi, kPa, bar, mbar, mmHg, inHg

Temperature Sensor
Accuracy

±0.3° C

Resolution

0.01° C or better

Units of measure

Celsius or Fahrenheit

Warranty

2 years
1

Temperature range for non-freezing liquids
Typical battery life when used within the factory-calibrated temperature range.
3 1 data record = date/time plus 2 parameters logged (no wrapping) from device
within the factory-calibrated temperature range
4 Across factory-calibrated pressure range and temperature ranges
Specifications are subject to change without notice.
Delrin is a registered trademark of E.I. du Pont de Nemours and Company.
2

Footnotes
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Overview
Rugged TROLL Overview
The Rugged TROLL 100 and 200 instruments are designed to measure pressure, level,
and temperature in natural groundwater and surface water. They also can be used at
industrial sites, landfills, and other installations.
Both instruments have completely sealed housings that contain an absolute (nonvented) pressure sensor, temperature sensor, real-time clock, microprocessor, lithium
battery, and internal memory.
The Rugged TROLL 100 is designed to hang by a backshell hanger from a suspension
wire. The Rugged TROLL 200 can utilize the backshell hanger or can connect to a
cable for easy top-of-well RS485 communications via RuggedReader Handheld PC or
laptop computer. Additionally, Rugged TROLL 200 cables with stripped-and-tinned
cable ends can communicate with data loggers, TROLL Link Telemetry Systems, or
PLC devices via RS485 or SDI-12.

Rugged BaroTROLL Overview
The Rugged BaroTROLL measures and logs barometric pressure and temperature in
air. This data is used to correct the Rugged TROLL 100 and 200 data by compensating
for barometric pressure effects during the course of a log.

800-446-7488
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Communication Accessories
l

l

l

l

USB or RS232 docking station for the Rugged TROLL 100, 200, and Rugged
BaroTROLL Instruments.
USB or RS232 Rugged TROLL Com for the Rugged TROLL 200 and Rugged
BaroTROLL Instruments
Win-Situ 5 Software for programming and downloading
Optional software: Win-Situ Baro Merge for barometric compensation; Win-Situ
Mobile for the RuggedReader Handheld PC; Win-Situ Sync to transfer
downloaded data logs from a RuggedReader to a laptop or desktop PC; Software
Manager to check for updates

Other Accessories
Rugged TROLL 100
l

Suspension cable

l

RuggedReader Handheld PC

l

Rugged BaroTROLL for logging barometric pressure data

Rugged TROLL 200
l

Suspension cable

l

RuggedReader Handheld PC

l

Rugged BaroTROLL for logging barometric pressure data

l

SDI-12 compatible cable with stripped-and-tinned uphole termination

l

RS485 compatible cable with stripped-and-tinned uphole termination

l

RS485 top-of-well cable

l

800-446-7488

Rugged TROLL 200 cable suspension kit (Use this kit to create a weight-bearing
loop capable of suspending up to 45.5 kg (100 lbs.) of cable and instrument.)
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Equipment Configuration Table

Data Logger

Deployment Options

Communication
Device

Suspension Wire
–one per Rugged TROLL
Rugged TROLL 100

&
Rugged Baro TROLL

Rugged TROLL
Docking Station*

–one per network of Rugged TROLLs
–requires an additional suspension wire
OPTION (A)
Suspension Wire
–one per Rugged TROLL
Rugged TROLL
Docking Station*

&
Rugged Baro TROLL
–one per network of Rugged TROLLs
–requires an additional suspension wire
OPTION (B)
RS485 Direct-Read Cable
–one per Rugged TROLL
Rugged TROLL 200

Rugged TROLL Com**
–one per cable for topof-well data

&
Rugged BaroTROLL
–one per network of Rugged TROLLs

–one per network—
download only

–requires additional RS485 cable for realtime data
OPTION (C)
SDI-12 Direct-Read Cable
&
Rugged BaroTROLL
–one per network of Rugged TROLLs

PLC/SCADA
&
Rugged TROLL
Docking Station***

–requires additional SDI-12 cable for realtime data
* A Rugged TROLL Docking station can connect to one data logger at a time.

** In this deployment option, make sure to include an additional Rugged TROLL Com for real-time data
from the Rugged BaroTROLL.
*** In this deployment option, a Rugged TROLL Docking Station is required for communication with the
data loggers when not connected to the SDI-12 Direct-Read Cable.

800-446-7488
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Getting Started
You will need the following items.
l

Rugged TROLL 100 or 200 instrument

l

Rugged BaroTROLL (optional)

l

l

USB or RS232 docking station (The RS232 model is needed for connection to a
RuggedReader Handheld PC and the Rugged BaroTROLL.)
Rugged TROLL Com (for Rugged TROLL 200 and Rugged BaroTROLL).

Install Software
Install the following software from the In-Situ Software CD or from www.in-situ.com.
Win-Situ 5 Software
1. Click the Win-Situ 5 link and follow the installation instructions.
2. Make sure that you select the option to "Install USB Drivers."
Win-Situ Mobile Software for the RuggedReader Handheld PC
1. Click the Win-Situ Mobile link and follow the instructions to install Win-Situ Software
Manager, which checks for software updates and transfers data.
2. If you are using Windows XP operating system, install ActiveSync 4.5 or higher. If
you are using Windows Vista, Windows 7, or Windows 8, install Windows Mobile
Device Center software in order to communicate with the RuggedReader Handheld
PC.
3. Win-Situ Mobile is probably already installed on the RuggedReader. If you need to
install Win-Situ Mobile, connect the RuggedReader to the PC via USB to serial
cable, establish a connection via ActiveSync, open the Win-Situ Software Manager,
click Win-Situ Mobile, click Install. Make sure you have your In-Situ Software
License Certificate available.
Win-Situ Baro Merge Software
Install Baro Merge Software if you plan to post-correct level data to compensate for
barometric pressure.
Win-Situ Sync Software
Install Win-Situ Sync if you want to automatically transfer downloaded log files from a
RuggedReader to a PC.

800-446-7488
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Connect to the Rugged TROLL Docking Station
The docking station is intended for use with the Rugged TROLL 100, 200 and Rugged
BaroTROLL Instruments that are not deployed with a communication cable. Once
connected, you can program the instrument, view readings, and download the data.
1. Unscrew and remove the hanger from the instrument.
The hanger is the only removable part of the instrument. Do not
attempt to take the instrument apart. There are no userserviceable parts in the instrument.
2. Invert the instrument. Align the notch on the instrument with the tab on the rim of the
docking station. This will ensure that the pins are aligned to enable communication.
3. Place the instrument into the docking station.

4. Connect the docking station to a computer.

Connect to the Rugged TROLL Com
The Rugged TROLL Com is used as a communication interface between a Rugged
TROLL 200 or a Rugged BaroTROLL instrument, the Rugged TROLL 200 cable, and a
computer or a RuggedReader Handheld PC.

800-446-7488
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An internal 9 volt battery powers the Rugged TROLL Com, but it does not provide
power to the instrument. The Rugged TROLL Com connects to the uphole end of the
Rugged TROLL 200 cable. Once connected, you can program the instrument, view
real-time readings, and download the data.

Do not submerge the Rugged TROLL Com Device.
Rugged TROLL Com Battery Installation
1. Open the battery compartment door.
2. Attach the battery leads to the battery terminals.
3. Push the battery into the compartment.

4. Close the battery compartment door.
Connections
1. Attach the Rugged TROLL Com to the Rugged TROLL 200 cable via snap-on
connection to the uphole end of the cable.

2. Connect the communication cable to the PC or RuggedReader Handheld PC.

800-446-7488
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3. The Rugged TROLL Com requires a minimum of 8 VDC. If you lose connection to
the instrument, particularly when using a long cable, replace the 9 V battery on the
TROLL Com.
4. Release the connection to the uphole cable end by pushing in the white tab on the
TROLL Com.

Deploying the Instruments
You can deploy a Rugged TROLL Instrument with or without a Rugged BaroTROLL
Instrument. Use the Rugged BaroTROLL Instrument when you want to compensate
water level measurements for atmospheric pressure.
Use the following steps for each instrument.
1. Connect the instrument to a computer with Win-Situ 5 Software installed.
2. Make sure that you sync the clock

.

3. Program a log. See the Win-Situ 5 or Win-Situ Mobile section of this document for
more details.
The BaroTROLL measurements can be taken far apart as long as
they cover the general time period as the Rugged TROLL log.
If the Rugged TROLL log uses the reference "Set first logged
reading to," the Rugged BaroTROLL log should start before the
Rugged TROLL log to ensure that barometric pressure is
measured when the first level reading is captured.
4. Disconnect the BaroTROLL, attach the hanger, and deploy it suspended or lying in
a protected location above water level near the submerged Rugged TROLL 100 or
200. One possibility is shown in Figure 11.1 .
Do not submerge the Rugged BaroTROLL Instrument.

800-446-7488
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Figure 11.1 Rugged BaroTROLL and Rugged TROLL deployment

1

Pressure due to atmosphere + water column (measured by Rugged TROLL)

2

Pressure due to atmosphere (measured by Rugged BaroTROLL)

3

Pressure due to water column (calculated by subtracting Rugged BaroTROLL data
from Rugged TROLL data)

4

Rugged BaroTROLL Instrument

5

Rugged TROLL Instrument

Rugged TROLL 200 Cable Suspension
When a Rugged TROLL 200 Instrument or a Rugged BaroTROLL Instrument needs to
be installed with a secure fastener, such as a carabiner, In-Situ Inc. recommends using
the Rugged TROLL 200 Cable Suspension Kit (Part Number 0080880).
When installed correctly the connector can support a combined cable and instrument
weight of up to 45.4 kg (100 lbs).

800-446-7488
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1. Create a loop on the uphole end of the cable and loosely bind it with one zip tie.

2. Place the metal loop inside the cable loop. Push the zip tie up to form a tight band
around the metal loop. Tighten the zip tie.

3. Place the second zip tie directly below the first and tighten.

4. Place the third zip tie about 2.5 cm (1 in.) below the first two ties. Place the fourth zip
tie snugly against the third.

5. Hand tighten the zip ties. Do not over tighten.
6. Clip the excess tie material from the unit.

7. Deploy from a well dock or other secure location.

800-446-7488
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Wiring Connections for Stripped-and-Tinned Cable
The Rugged TROLL 200 Cable can be ordered with stripped-and-tinned wires that can
be connected to an SDI-12 or RS485 data recorder or controller.
SDI-12 Connections
l

Blue = serial data

l

Red = 12 V power supply

l

Black = ground

Terminate remaining wires at the data recorder.

800-446-7488
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RS485 Connections
l

Red = 12 V power supply

l

Black = ground

l

Green = RS485 (-)

l

Blue = RS485 (+)

Terminate remaining wires at the data recorder.

800-446-7488
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Software Overview
First Screen (Data Tab)
When you open Win-Situ 5 Software, the Data tab appears. The left side of the screen
contains a file tree where you can view previously downloaded site data as well as data
you have exported to Microsoft Office Excel. The links on the right side of the screen
show where downloaded data are stored on your computer. The disconnected plug
icon in the lower-right corner of the screen indicates that the software is not yet
communicating with an instrument.

Screen Element

Definition
The disconnected plug indicates the instrument is not
communicating with the software. Click to establish communication
with a connected instrument.
The connected plug indicates the instrument is communicating
with the software. Click to disconnect the software from the
instrument.
The Home tab displays real-time readings from the instrument.
When connection to the instrument is first established, the software
displays one reading of all available parameters in light gray.
You must click the Play button
at the bottom of the screen
to view real-time readings.

800-446-7488
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Screen Element

Definition
The Logging tab displays a list of logs stored in the connected
instrument. When you click the Logging tab, it can take a moment
for the software to retrieve information from the instrument. The
Logging tab is not applicable for non-logging instruments such as
the RDO PRO Probe.
The Sensors tab lists the sensors in the connected instrument,
along with their serial numbers and the dates of factory calibration
and user calibration. Use the buttons in this tab to calibrate sensors
that support user calibration and configure sensors that support
configuration.
The Device Setup tab allows access to instrument information and
settings such as instrument name, serial number, firmware version,
communication settings, diagnostics, and factory reset options.

800-446-7488
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Home Tab
The Home tab displays real-time readings from a connected instrument. When you first
establish communication, the software displays one reading of all available parameters
in light gray. You must click the Start button to view real-time readings.

Screen Element

Definition
The Sites button allows you to add, edit, or delete a site. Click the
drop-down arrow next to the button to view the list of sites.
The Device Memory gauge turns yellow when the internal memory
is used. Note: Non-logging instruments do not have internal
memory, however, the gauge shows 100 percent green when power
is applied.
The Device Battery gauge turns yellow as the battery is depleted.
This example shows 80 percent of the battery remaining (green) and
20 percent used (yellow). Note: Non-logging instruments do not
have internal batteries, however, the gauge shows 100 percent
green when power is applied.

800-446-7488
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Screen Element

Definition
The Logging Status icon:
Green—The instrument is actively logging data.
Gray—The instrument has no logs pending or running. Nonlogging instruments always show a gray status icon.
Yellow—The instrument has log data that was collected
according to specific instructions in the "Pending" or
"Suspended" state.
The Alarm icon provides additional instrument status
information.
Green—No alarms or warnings
Yellow—One or more warnings
Red—One or more alarms
Move the cursor over the alarm icon to view a description.
Click the Device Setup tab for detailed information on the
alarm or warning.
Note: Disregard the Device Reset alarm for non-logging
instruments such as the RDO PRO Probe or the Aqua TROLL
400.
System Time is displayed on the left. Device Time is displayed on
the right. Clocks are updated once every two seconds. When the
Device Time is displayed in red, it differs from the current System
Time, and should be synchronized.
The Time Sync button is used to write the current PC time to the
instrument. If you need to set the instrument clock to a time other
than the system (PC) time, use the Set Clock button on the Device
Setup tab.
Meter View shows the last known parameter values, displayed with
current units and time stamp. Readings are sized to occupy the
entire screen. This is the default display in the Home tab. If the type
is black, the readings are updating in real time.
List View is a running list of the most recent records. New readings
are continuously added to the top of the list and old readings scroll
off the bottom.
Graph View shows a real-time trend graph of the selected
parameters.
The Snapshot button records one set of readings.

800-446-7488
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Screen Element

Definition
The Record button logs data to a CSV file that can be opened in a
spreadsheet program. This is not the same as recording data in a
log on the instrument.
The Start/Stop button starts the display of real-time readings. The
typeface darkens, and readings are continuously updated until you
click the button again to stop. Several actions cannot be performed
while the Start button is active (for example, you cannot change
units, configure a new log, or configure level for a pressure sensor).
This is not the same as starting a log on the instrument. Start
and stop instrument logs from the Logging tab.

800-446-7488
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Logging Tab
The Logging tab displays a list of logs in the instrument. When you click the Logging
tab, it may take a moment for the software to retrieve information from the instrument.

Log Information
Columns across the Logging screen show information about the logs in the instrument.

l

Symbol—This is a graphic representation of the information in the Status
column.

l

Site—The site that was specified when the log was configured.

l

Log Name—The name that was entered when the log was configured.

l

Type—The logging method that was selected when the log was configured.

l

l

l

l

800-446-7488

Start Time—For a Pending log, the scheduled start time is shown. For a Ready
log that has not yet started, this column displays “Manual.” For a Running or
Stopped log, the actual start time is shown.
Scheduled Stop Time—For a log with a scheduled stop, the scheduled stop time
is shown. For a log without a scheduled stop time, this column is blank.
Stop Time—For a Pending or Ready log, this column is blank. For a Running
log, the time of the last data point is shown. For a Stopped log, the actual stop
time is shown.
Status—Each log has a specific status. See Log Status for details.

24
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Used Size—Kilobytes of instrument memory allocated for this log. For a Pending
or Ready log, the current size of the log configuration is shown. For a Completed
log, the size of the entire log file is shown. For a Running log, the current size of
the log up to the last data point is shown.

l

Log Status
The status of each log in the instrument is displayed in the Logging tab by a symbol
beside the log name, and in the Status column.
Ready—Manual Start log is ready to start.
Pending—Scheduled start log is ready to start at its programmed time, or when you
click the Start button.
Running—The log is actively logging data.
Suspended—The log has been paused (stopped temporarily).
Stopped—The log has been stopped, either manually or on a schedule.
Deleted—The log has been marked for deletion and will be deleted from the
instrument when memory is needed. The software manages this automatically.
Invalid—The log as programmed cannot be run.

Ready, Pending, Running, and Suspended logs are
considered active. Only one log can be active in the instrument.
Log Control Buttons
You can control the status of a log by selecting the log and clicking the appropriate
button in the Logging tab control panel:
The Start button starts a Ready or Pending log, or resumes a Suspended log.
The Pause button pauses a Running log allowing you the option to resume it.
The Restart button restarts the selected Running log from the beginning. This can
be useful during aquifer testing using a logarithmic data collection schedule.
The Stop button permanently stops the selected Running log.
Log Operations
Use the buttons in the control panel to perform the following actions:
Create a new log.
The New button is disabled if a Ready, Pending, Running, or Suspended log is on the
instrument. When the instrument contains its maximum number of logs, the New button
is unavailable.
Edit (or review) the log configuration for a Ready, Pending, or Invalid log.
Delete the log. (Note that you must delete a log twice before it is permanently
removed.)
Download the log to a PC.
800-446-7488
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Sensors Tab
The Sensors tab lists the sensors in the instrument, along with their serial numbers and
calibration dates. Use the buttons in this tab to calibrate and configure sensors.

Calibrate
Use the Calibration button to calibrate sensors or to adjust a level reference that is
currently stored on the instrument. The Calibrate button is not available when the
instrument does not support calibration (e.g. BaroTROLL Instrument).
1. With the instrument connected to the software, select the Sensors tab.
2. Select the parameter you intend to calibrate.
3. Click the Calibrate button

.

Configure
Use the Configure button to select parameter units and to configure parameters that
support configuration. Examples include Level/Depth, Specific Conductivity, and Total
Dissolved Solids. Parameters cannot be configured while the instrument is showing
live data on the Home screen or while the instrument contains an active log.
1. With the instrument connected to the software, select the Sensors tab.
2. Select the parameter you intend to configure.
3. Click the Configure button

.

When you configure the Level parameter using the Sensors tab,
the settings are stored in the instrument and are available for use
in Modbus, SDI-12, or analog communication. If desired, a
different configuration can be selected when setting up a log.

800-446-7488

26

www.in-situ.com

Device Setup Tab
In general, you should not use the Device Setup tab unless you are corresponding with
the In-Situ Inc. technical support team. However, you can use this screen to set up
communication protocols if you are connecting the instrument to a PLC or data logger.

See the online Help for more details.

800-446-7488
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Using Win-Situ 5 Software
Connecting an Instrument to the Software
When you open Win-Situ 5 Software, you are asked if you want to connect to your
device. Click Yes. Synchronize the instrument clock to the PC clock.
Parameters and measurements are displayed in light gray on the home screen if a
connection is established. Click the Play button
to view live readings.
The software displays an error message if a connection cannot be established.

Selecting the Correct COM Port
If you are using a USB TROLL Com, select the correct COM port by following the steps
below. If you are using a serial TROLL Com, the Win-Situ Software should default to
the correct COM port, which is usually COM 1.
Steps for Windows 8 systems.
1. Right-click the Start screen.
2. Select All Apps.
3. Click Control Panel.
4. Open the Device Manager.
5. Click the arrow next to Ports (Com and LPT), and locate the USB Serial Port
listing. The number listed next to this entry is your COM port address.
Steps for Windows 7 systems.
1. Minimize the Win-Situ Software.
2. Click the Windows Start button, and open the Control Panel.
3. Click Hardware and Sound, and open the Device Manager.
4. Click the arrow next to Ports (COM and LPT), and locate the USB Serial Port
listing. The number listed next to this entry is your COM port address.
Steps for Windows XP systems.
1. Minimize the Win-Situ Software.
2. Click the Windows Start button, and open the Control Panel.
3. Double-click the System icon. Click the Hardware tab, and open the Device
Manager.
4. Click the plus sign next to Ports (COM and LPT), and locate the USB Serial Port
listing. The number listed next to this entry is your COM port address.
The following steps apply for all Windows operating systems.

800-446-7488
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1. Once you have determined the correct COM port address in your operating system,
reopen Win-Situ 5 Software.
2. Close any open windows in Win-Situ Software.
3. Click Preferences.
4. Click Comm Settings, and then click the Port Number menu.
5. Scroll down to find the correct COM port address. Click the check mark to accept
the changes.
6. Click the yellow Connect button in the lower right corner to establish a connection
to the instrument.

Setting the Instrument Time
The instrument time and the current PC time are shown at the top of the screen when
an instrument is connected to the software.

The PC time appears on the left, the instrument time on the right. Both clocks are
updated at 0.5 Hz (once every two seconds). The device time is displayed in red if it
differs by more than a few seconds from the current PC time. Data logging schedules
depend on a correct instrument time.
To synchronize the instrument time to the current PC time, click the Clock Sync button
. Win-Situ writes the current PC time to the instrument.

Adding a New Site
To add a new site to the site database in your working directory do one of the following:
On the Data tab, click the Site Data folder, select File> New > Site.
or
On the Home tab, click the Site button to display the site list, then click New . Enter a
name for the site. This is the only required field.
Click Save to save the new site. The new site will appear in the Site Data folder, and
Win-Situ will add it to the site database in the working directory on your computer. It is
now available to select for any instrument log.

Log Setup
The Log Setup Wizard presents sequential screens to help you supply all the
information necessary to set up a data log in the instrument.
To access the Log Setup Wizard the instrument must be connected to the software.
1. Click the Logging tab

.

2. Click the New button

.

800-446-7488
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The New button may be disabled or may show a warning if an
active log already exists on the instrument, or if the instrument is
polling live data (see the Home screen), or if the device already
contains its maximum number of logs.
3. Select the Site where the set of data will be logged and supply a name for the log.
4. Click the right arrow to continue after each step.
5. Select the parameters you intend to measure, choose the measurement units, and
specify the order in which the selected parameters will be logged.
6. Select the logging method you intend to use. See page 30.
7. Select the log interval. A log interval is how often a measurement will be taken and
stored.
8. Select the start condition, stop condition, and specify how to handle full device
memory.
9. If you selected Level or Depth as a parameter to measure, specify how you intend
to log this parameter. See page 31.
10. The final screen summarizes the log setup. Click the check mark to write this
information to the instrument.

Logging Method Descriptions
The following is a list of log types and their descriptions. The log types that are
available on an instrument vary depending upon the capabilities of the instrument.
Logging Methods for Long-Term Monitoring
Linear
Linear log type measures and records at a user-defined fixed interval of one minute or
more. This method is used for long-term studies, landfill monitoring, stream gauging,
tidal studies, and background monitoring prior to aquifer testing. Intervals are measured
in days, hours, or minutes.
Linear Average
Linear Average log type can smooth out anomalous highs and lows that may occur in a
data set, for example, when a water wave passes over the instrument. Each stored
measurement is the average of several rapid measurements. This method is used for
long-term studies, stream gauging, tidal and open-water studies where trends are more
important than accuracy. Intervals are measured in days, hours, minutes, or seconds.
Event
Linear Event log type combines basic fixed-interval logging of specified parameters
with the ability to log data at a faster interval when a single-parameter event condition is
present.
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About the Level Reference
A Level Reference, also called an offset, is a user-specified starting point for logged
Level readings. It is entered in the Logging Setup Wizard when a log is configured, or it
can be stored in the device without configuring a log using the Configure button in the
Sensors tab.
Depth mode does not require that you enter a Level Reference.
The Level Reference can be any value you choose. Here are some examples:
l

l

l

l

Elevation—If you calculate the water level above mean sea level (MSL) and enter
this as the Level Reference, then elevations above MSL will be logged.
Depth to Water—If you measure the depth to the water surface (DTW) from the
top of the well casing and enter this as the Level Reference, then DTW (also
called drawdown) values will be logged.
Gauge Height or Stage—Logged readings track water level as related to
markings on a nearby staff gauge.
Zero—A Level Reference of 0 effectively sets the probe to zero at the start of the
log. Changes, both positive and negative, from the starting water level, will be
logged.

Once you have determined the value of your Level Reference, the software gives you
three options for entering it. These control when the level reference is applied.
l

New Reference—This option is designed to be used with an active software
connection when the device is installed in the water.

A new level reference must be entered while the
device's pressure sensor is submerged in its final
position in the water. This is because the current probe
reading is set equal to the Level Reference to create the offset
that takes effect at the start of the data log. The log header will
show the probe reading at the time you entered the Level
Reference.
During log setup, the software presents two additional options for entering the Level
Reference:
l

l
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Set first logged reading—Use this option when the instrument will be deployed
on wire rather than cable because you will not be able to communicate with the
instrument when it is submerged.
Remind me to set reference later—Use this option to defer the entry of the
Level Reference during log setup and set a reminder to enter it when the device is
submerged in its final position.
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Starting a Log
Every log is programmed for either a manual or a scheduled start. A log with a manual
start time is displayed in the Logging screen with Ready in the Status column. A log
with a scheduled start time is displayed with Pending in the Status column.
Starting a Pending Log
A Pending log automatically starts at the scheduled time without any user intervention.

A scheduled log with Pending status can be manually started at
any time before its scheduled start.
Starting a Manual Log
With the instrument connected to the software, select the Logging tab.
Select the Ready log you want to start.
Click the Start Log button
column displays Running.

. The log starts and the symbol changes. The Status

Suspending (Pausing) a Log
A running log may be temporarily paused. For example, you might want to reposition an
instrument, calibrate a sensor, or clean a sensor and later resume the log. A log can be
suspended and resumed three times.
1. With the instrument connected to the software, select the Logging tab

.

2. Select the log you intend to suspend.
3. Click the Suspend button

. Suspended appears in the Status column.

Resuming a Suspended Log
1. To resume logging after a log has been suspended, select the Logging tab.
2. Select the Suspended log.
3. Click the Start Log button
. Logging resumes. Running appears in the Status
column. The data file will show the time when the log was suspended and the time
when it restarted.

Stopping a Log
A log can be manually stopped at any time, even if a stop time has been previously
scheduled. If you did not specify a stop condition when you defined the log, the log will
run until the instrument is out of memory or battery power, or until you manually stop it.
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A log that has been stopped cannot be resumed. If you intend to
resume a log later, you should suspend a log rather than stop it.
1. To manually stop a log, the instrument must be connected to the software.
2. Select the Logging tab

.

3. Select the running log you intend to stop.
4. Click the Stop Log button

.

Downloading Data to a PC
This procedure copies the data log from the instrument to a PC. It does not remove the
data log from the instrument. After a log is downloaded, it can be exported to a CSV file
format that can be used by spreadsheet programs. The time shown in the log name is
the time the log was downloaded.
1. With an instrument connected, select the Logging tab

.

2. Select the log you intend to download.
3. Choose a Running, Suspended, Stopped, or Deleted log.
4. Click the Download

button.

5. In the next screen, select one of the three download options.
l

All data

l

New data (data logged since the last download)

l

Time interval to download
New data is downloaded by default to a new log file. To append
new data to the last download of this log, be sure the option
"Append logs on download" is selected in the General Settings
dialog (Preferences > General Settings).

2. The log is copied to the connected PC into your Win-Situ working directory folder.
View or change the working directory using File > Settings.
3. At the end of the download, Win-Situ gives you the option of viewing the data.
l

l

Select Yes and the log is displayed in the Data screen.
Select No and the Logging screen appears. You can view the data
at any time by selecting it in the Data tab.

Viewing Logged Data
1. To view the data stored in the instrument, you must first download the data. A
connection to an instrument is not needed after the data log has been downloaded.
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2. Select the Data tab

.

3. On the left side of the screen, select the log you want to view. To expand a folder
shown in the navigation tree, double-click the folder. The content of the data log is
displayed on the right side of the screen in text or graph format.

To switch between view formats, click the Text or the Graph
button in the control panel. To customize the text or graph view,
select Preferences > Graph Settings or Preferences >
Data View Settings. These options apply to all downloaded
data until you change the options.

800-446-7488
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Using BaroMerge Software
BaroMerge Software is used to post-correct absolute (non-vented) level sensor data to
eliminate barometric pressure effects from the measurements. BaroMerge Software can
be accessed through the Win-Situ 5 Software Tools menu. BaroMerge provides three
options to correct data.
l

l

l
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Fixed Correction—A single offset value is applied to all selected log data. Use
this option if you know the barometric pressure of the site during the log, and know
that it did not change.
Manual Entry—Specify two or more correction values to apply to the log data.
Use this option if you wish to manually enter a data set of barometric pressure
values.
BaroTROLL log file—Absolute level sensor data points are individually corrected
to reflect barometric pressure changes that were logged by a BaroTROLL
instrument during the approximate time period.
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Baro Merge Input—Fixed Correction
If you select the Apply a fixed correction option, a single correction is applied to all
values in the log.
To use this correction method you need barometric pressure values from a reliable
source. Choose a single value that represents the actual ambient barometric pressure
during the time period the log was recorded. You also need to know the file names of
the logs you want to correct.
1. From the Tools menu, select Win-Situ Baro Merge.

2. Select the Apply a fixed correction option.
3. Enter the barometric correction value and select units from the drop-down menu.
4. Click the right arrow button.
5. Select the log files to which the correction will be applied and click the check mark
button.
6. Compensated data files can be viewed or exported from the Data tab.

800-446-7488

36

www.in-situ.com

Baro Merge Input—Manual Entry
When you select the Fixed Correction and Manual Entry options, it is important to
know the barometric pressure for the general time period covered by the log or logs you
want to correct.
1. From the Tools menu, select Win-Situ BaroMerge.

2. Select the Enter one or more values manually option.
3. The compensation table appears that allows you to build a table of barometric data
that corresponds to the time the log was recorded. The compensation table has
three preference options:

l
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The first option, Save calculated barometric adjustments in the new data file
(s) is the default option. It adds additional columns depending on which
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parameters were selected for the absolute/non-vented log in the corrected
BaroMerge file that uses the compensation table values. This is intended to show
how the adjustments were done in the BaroMerge file. If you do not want to show
these adjustments, clear this option.
l

l

When the second option, Show time in UTC is selected, the compensation table
time stamp displays in Coordinated Universal Time (UTC) time, formally known
as Greenwich Mean Time (GMT).
If the third option, Ignore daylight saving time (DST) is selected, the
compensation table time stamp format without the daylight savings time
adjustment will be shown.

3. Build a table that contains at least two barometric pressure values.
4. Click the right arrow and select the absolute (non-vented) log file or files you intend
to correct.
5. Click the check mark and the barometric compensation is applied.
6. Compensated data files can be viewed or exported from the Data tab.

BaroMerge Output
Your original log file is not changed. A new, corrected log file with the same name and
path is created. The original “.wsl” extension is replaced by “-Baro Merge.wsl”.

Disconnecting an Instrument from the Software
Click the plug icon
in the lower-right corner of the screen to disconnect the
instrument from the software.
Disconnect the instrument from the TROLL Com Communication Device. Attach a
desiccant pack if you are using a vented cable.

800-446-7488
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Maintenance, Cleaning, and Storage
O-ring Inspection and Replacement
Examine O-rings for wear, dryness, discoloration, stretching, cracks, nicks, and
brittleness. Replace when any of these conditions are present. Replacing O-rings on a
regular schedule, regardless of O-ring condition, is the best way to protect against
damage.
Perform the following steps to replace an O-ring.
1. Remove and discard the damaged O-ring.
2. Use a clean, dry, soft cloth to clean the O-ring groove to remove dirt or residue.
3. Lubricate the new O-ring using high-vacuum grease.
a. Wash your hands thoroughly.
b. Apply a small amount of grease to the pad of your index finger, and
rub your index finger and thumb together to spread the grease
evenly.
c. Inspect the new O-ring and remove any debris stuck to it.
d. Rub your fingers around the O-ring until there is a thin layer of
grease on the entire O-ring.
4. Install the O-ring in the groove and remove any excess lubricant with a clean cloth.
Do not allow water or lubricant to enter the connector.

Cleaning the Instrument
Clean the instrument body with water and a soft brush or plastic scouring pad, or soak
overnight in a mild acidic solution, such as household vinegar. NEVER submerge the
connector portion of the instrument when it is not connected to a cable.
If the ports near the pressure sensor are clogged with silt or mud, try the following
procedures.
l

Agitate the instrument vigorously in a bucket of clean water.

l

Apply a gentle rinse of water from a wash bottle.

Do not attempt to remove material from the instrument by tapping the instrument against
a surface. You void the instrument's warranty by inserting anything into the
sensor opening. If contamination cannot be removed using the recommendations
above, please contact In-Situ Inc. for cleaning.
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Storage
Store the instrument in a clean, dry place. Store the instrument where it will not roll off a
bench onto a hard surface or sustain other mechanical shock. Protect the instrument
from temperature extremes.
Store the Rugged TROLL within the temperature range -40° C to +80° C (-40° F to
+176° F).

800-446-7488
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Service
Return Materials Authorization (RMA) Form
To obtain a factory calibration, fill out and return the online Return Materials
Authorization (RMA) form located at www.in-situ.com/Return_authorization.

Obtaining Repair Service
If you suspect your system is malfunctioning and repair is needed, you can help assure
efficient servicing by following these guidelines:
1. Call or email In-Situ Technical Support. Have the product model and serial number
available.
2. Be prepared to describe the problem, including how the product was used and the
conditions noted at the time of the malfunction.
3. If Technical Support determines that service is needed, they will ask your company
to fill out the RMA form and pre-approve a specified monetary amount for repair
charges. When the form and pre-approval is received, Technical Support will assign
an RMA (Return Material Authorization) number.
4. Clean the product as described in the manual.
5. If the product contains a removable battery, remove and retain it unless you are
returning the system for a refund or Technical Support states otherwise.
6. Carefully pack your product in its original shipping box, if possible.
7. Mark the RMA number clearly on the outside of the box.
8. Send the package, shipping prepaid, to:
In-Situ Inc.
ATTN: Repairs
221 East Lincoln Avenue
Fort Collins, CO 80524-2533
The warranty does not cover damage during transit. In-Situ recommends insurance for
all shipments. Warranty repairs will be shipped back prepaid.
Outside the U.S.
Contact your international In-Situ distributor for repair and service information.

800-446-7488
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Guidelines for Cleaning Returned Equipment
Please help us protect the health and safety of our employees by cleaning and
decontaminating equipment that has been subjected to any potential biological or
health hazards, and labeling such equipment. Unfortunately, we cannot service your
equipment without such notification. Please complete and sign the form in your
Operator’s Manual (or a similar statement certifying that the equipment has been
cleaned and decontaminated) and send it with each returned instrument.
l

l

l

l

We recommend a cleaning solution, such as Alconox®, which is a glassware
cleaning product available from In-Situ Inc. (part number 0029810) or laboratory
supply houses.
Clean all cabling. Remove all foreign matter.
Clean cable connector(s) with a clean, dry cloth. Do not submerge cable
connectors.
Clean the probe body—including the nose cone, cable head, and protective caps.
Remove all foreign matter.

If an instrument is returned to our Service Center for calibration or repair without a
statement that it has been cleaned and decontaminated, or in the opinion of our Service
Representatives presents a potential health or biological hazard, we reserve the right to
withhold service until proper certification has been obtained.
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Decontamination and Cleaning Form
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Declarations of Conformity and Similarity
Rugged TROLL 100
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Rugged TROLL 200
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Rugged BaroTROLL
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